(817) 754-0465

It is currently Tue Oct 16, 2018 6:01 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Trying to post a photo and I get this error:
PostPosted: Sun Sep 15, 2013 11:13 pm 
Offline

Joined: Wed Apr 02, 2008 7:23 pm
Posts: 5
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@phalaenopsis.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


Top
 Profile  
 
 Post subject: Re: Trying to post a photo and I get this error:
PostPosted: Mon Sep 16, 2013 7:02 am 
Offline
Site Admin
User avatar

Joined: Fri Oct 24, 2003 1:57 pm
Posts: 16531
Images: 72
Location: Texas, USA
Hi Irma,
I had this error too when I'm uploading from my PC. CJ reported same problem. It's intermittent when I was testing it. I don't know the cause. This is a generic error.

I would recommend using free smart phone app Tapatalk to upload photos for now. I will look into this problem again when I can.

Peter

_________________
Peter Lin, Admin
Big Leaf Orchids


Top
 Profile Personal album  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group